Перейти к содержимому


Внимание!

Это форум по извлечению ресурсов из игр: музыки, звуков, текстур, 3D-моделей...
Перед поиском ответов на форуме, рекомендуется ознакомиться с основным сайтом EXTRACTOR.ru!
[ Прочтите внимательно - правила создания тем и ответа в них ]
Все вопросы по запуску игр задавайте в другом месте: Установка и запуск игр.


Фотография

Axis & Allies


  • Авторизуйтесь для ответа в теме
В теме одно сообщение

#1 user_0

user_0

    Рядовой

  • Пользователи
  • 1 сообщений

Отправлено 31 May 2013 - 09:22

Раньше, ещё на другом компе играл в Axis & Allies (2004), на операционке Windows XP. Сейчас снова захотелось поиграть, но уже на Windows 7. Установка проходит без проблем, но при запуске игры - то, что видите на скрине. Сразу говорю - дело не в операционке и не в видеокарте, так как у друга та же видеокарта с теми же драйверми и то же win7 - и всё работает отлично. Помогите разобраться, что к чему и как это исправить, уж очень поиграть хочется http://cs425524.vk.m...XOLXJUCLmmA.jpg

#2 [email protected]=-

[email protected]=-

    Полковник

  • Администраторы
  • 966 сообщений
  • Пол:Мужчина

Отправлено 02 June 2013 - 15:16

Объясни мне:
1) Какое отношение твоя тема имеет к подфоруму "Вопросы по ресурсам"? (я переместил тему оттуда в подфорум "Базар")
2) Какое отношение эта тема, вообще, имеет к данному форуму и сайту?
3) Правила читал? Если не читал, то тебе будет плохо, я гарантирую это. Если читал, то объясни что ты там не понял, раз создал тему "как запустить игру" на сайте с тематикой "извлечение ресурсов из игр"?